ATS – Dump Truck 1.31 Compatible

This is a fix for the Dump Tuck! This version is now compatible with 1.31 and can be simply be installed by dragging the .scs file from the download into you ATS mods folder.
If you ever want a mod fixed.

Authors: Pinga (Truck), Seeker (Fixed Code)

You may also like...

Leave a Reply

Your email address will not be published.